Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mozilla Firefox 3.5.x < 3.5.15 Buffer Overflow Vulnerability

High

Synopsis

The remote host has a web browser installed that is vulnerable to a buffer overflow attack.

Description

Versions of Firefox 3.5.x earlier than 3.5.15 are potentially affected by a buffer overflow vulnerability when mixing 'document.write()' and DOM insertions. (MFSA 2010-73)

Solution

Upgrade to Firefox 3.5.15 or later.