Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP < 4.4.4 / 5.1.4 Multiple Vulnerabilities



The remote host is vulnerable to multiple attack vectors.


The remote host is running a version of PHP that is older than 4.4.4 or 5.1.5. This version is reported vulnerable to several flaws that may allow an attacker with the right to execute PHP scripts the ability to execute arbitrary code. Executed code would be run with the permissions of the web server process.


Upgrade to version 4.4.4, 5.1.5 or higher.