Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

OpenSSL < 0.9.7l / 0.9.8d Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is using a version of OpenSSL that is older than 0.9.6m or 0.9.7d There are several bugs in this version of OpenSSL that may allow an attacker to either execute remote code or cause a Denial of Service (DoS).

Solution

Upgrade to version 0.9.7l, 0.9.8d or higher.