Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 1.0.154.53 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

The version of Google Chrome installed on the remote host is earlier than 1.0.154.53. Such versions are reportedly affected by a multiple vulnerabilities :

- The browser uses the HTTP Host header to determine the context of a 4xx/5xx CONNECT response from a proxy server. This could allow a man-in-the-middle attacker to execute arbitrary script code in the context of a legitimate server. (CVE-2009-2060)

- The browser displays a cached certificate for 4xx/5xx CONNECT response pages from a proxy server. A man-in-the-middle attacker could exploit this by displaying a spoofed web page with the valid certificate of a legitimate website.

Solution

Upgrade to Google Chrome 1.0.154.53 or later.