Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache Tomcat 7.0.x < 7.0.40 Information Disclosure

Medium

Synopsis

The remote web server is affected by an information disclosure vulnerability

Description

Versions of Tomcat 7.0.x earlier than 7.0.40 are potentially affected by an error related to 'AsyncListeners' that throw 'RuntimeExecptions' that could allow elements of certain requests to be disclosed in response to other requests

Solution

Upgrade to Apache Tomcat 7.0.40 or later.