Tenable.ot

Jump to:

Authentication now required for some downloads

Nessus Network Monitor, Tenable.sc, Log Correlation Engine, Industrial Security, Tenable Virtual Appliances, and Web Application Scanning now require authentication to download.

Login

tenable.ot V3.7 & up

  • This file updates both the CVEs and the Threat Intelligence information for each CVE. This file is relevant only for active T.ot products with versions of 3.7 and above.
    126 MB
  • September 21st updated CVE database for V3.6.33 only. Note: These files can only be used with an active Tenable.ot product
    119 kB
  • September 21st updated CVE database for V3.6.26 only. Note: These files can only be used with an active Tenable.ot product
    117 kB
  • September 21st updated CVE database for V3.5.29 only. Note: These files can only be used with an active Tenable.ot product
    117 kB
  • September 21st updated CVE database for V3.5.13 only. Note: These files can only be used with an active Tenable.ot product
    116 kB