CVE-2022-30997

high

Description

Use of hard-coded credentials vulnerability exists in STARDOM FCN Controller and FCJ Controller R4.10 to R4.31, which may allow an attacker with an administrative privilege to read/change configuration settings or update the controller with tampered firmware.

References

https://www.cisa.gov/uscert/ics/advisories/icsa-22-174-01

https://web-material3.yokogawa.com/19/32885/files/YSAR-22-0007-J.pdf

https://web-material3.yokogawa.com/1/32885/files/YSAR-22-0007-E.pdf

https://jvn.jp/vu/JVNVU95452299/index.html

Details

Source: Mitre, NVD

Published: 2022-06-28

Updated: 2024-02-13

Risk Information

CVSS v2

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Severity: High

CVSS v3

Base Score: 7.2

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Severity: High