PCI 8.2.5 - Password parameters require new passwords do not repeat the four previously used - /etc/security/user - 'histsize >= 4'

Information

Checks the number of previous passwords that a user may not reuse.

See Also

https://www.pcisecuritystandards.org/documents/PCI_DSS_v3.pdf

Item Details

Category: IDENTIFICATION AND AUTHENTICATION

References: 800-53|IA-5(1)(e)

Plugin: Unix

Control ID: 0e518fea5113ee9876db74bd6459c4347b627e47a6c063c354fbd8df6447c038