Minimum TLS version enabled

Information

Sets the minimum supported version of SSL. If you don't configure this policy Microsoft Edge uses a default minimum version TLS 1.0.If you enable this policy you can set the minimum version to one of the following values: 'tls1' 'tls1.1' or 'tls1.2'. When set Microsoft Edge won't use any version of SSL/TLS lower than the specified version. Any unrecognized value is ignored.* 'tls1' = TLS 1.0* 'tls1.1' = TLS 1.1* 'tls1.2' = TLS 1.2Example value: tls1

Solution

Policy Path: Microsoft Edge
Policy Setting Name: Minimum TLS version enabled

See Also

https://techcommunity.microsoft.com/t5/microsoft-security-baselines/security-baseline-for-microsoft-edge-v84/ba-p/1527760

Item Details

Category: SYSTEM AND COMMUNICATIONS PROTECTION

References: 800-53|SC-13

Plugin: Windows

Control ID: f6b6be7c9e5a21f1536fc658780f1a3ebfd7df28b6e57aa06c24de24708cc4aa