SLES-15-010001 - The SUSE operating system must implement the Endpoint Security for Linux Threat Prevention tool - installed

Information

Adding endpoint security tools can provide the capability to automatically take actions in response to malicious behavior, which can provide additional agility in reacting to network threats. These tools also often include a reporting capability to provide network awareness of the system, which may not otherwise exist in an organization's systems management regime.

Solution

Install and enable the latest McAfee ENSLTP package.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_SLES_15_V1R6_STIG.zip

Item Details

Category: SYSTEM AND INFORMATION INTEGRITY

References: 800-53|SI-2(2), CAT|II, CCI|CCI-001233, Rule-ID|SV-234801r754757_rule, STIG-ID|SLES-15-010001, Vuln-ID|V-234801

Plugin: Unix

Control ID: 3e0d9b1fabdf17b08bdfcb552d4f91add13b8fac3bd7ada576ddde1f05136df8