SLES-15-010010 - Vendor-packaged SUSE operating system security patches and updates must be installed and up to date.

Information

Timely patching is critical for maintaining the operational availability, confidentiality, and integrity of information technology (IT) systems. However, failure to keep SUSE operating system and application software patched is a common mistake made by IT professionals. New patches are released frequently, and it is often difficult for even experienced System Administrators (SAs) to keep abreast of all the new patches. When new weaknesses in a SUSE operating system exist, patches are usually made available by the vendor to resolve the problems. If the most recent security patches and updates are not installed, unauthorized users may take advantage of weaknesses in the unpatched software. The lack of prompt attention to patching could result in a system compromise.

Solution

Install the applicable SUSE operating system patches available from SUSE by running the following command:

> sudo zypper patch

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_SLES_15_V1R6_STIG.zip

Item Details

Category: SYSTEM AND INFORMATION INTEGRITY

References: 800-53|SI-2a., CAT|II, CCI|CCI-001227, Rule-ID|SV-234802r622137_rule, STIG-ID|SLES-15-010010, Vuln-ID|V-234802

Plugin: Unix

Control ID: c12b88d06a2bc1ea00f5f7ab8282ee3abc85dc88ad258d58f1dab48a297d2ca0