SLES-15-010000 - The SUSE operating system must be a vendor-supported release.

Information

A SUSE operating system release is considered 'supported' if the vendor continues to provide security patches for the product. With an unsupported release, it will not be possible to resolve security issues discovered in the system software.

Solution

Upgrade the SUSE operating system to a version supported by the vendor. If the system is not registered with the SUSE Customer Center, register the system against the correct subscription.

If the system requires Long-Term Service Pack Support (LTSS), obtain the correct LTSS subscription for the system.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_SLES_15_V1R6_STIG.zip

Item Details

Category: SYSTEM AND INFORMATION INTEGRITY

References: 800-53|SI-2d., CAT|I, CCI|CCI-001230, Rule-ID|SV-234800r622137_rule, STIG-ID|SLES-15-010000, Vuln-ID|V-234800

Plugin: Unix

Control ID: 2a3154588c1274ae301d479972ba6af8dd750d0bf986fde12be33fb5a43e380b