OL08-00-010171 - OL 8 must have the 'policycoreutils' package installed - policycoreutils package installed.

Information

Without verification of the security functions, security functions may not operate correctly and the failure may go unnoticed. Security function is defined as the hardware, software, and/or firmware of the information system responsible for enforcing the system security policy and supporting the isolation of code and data on which the protection is based. Security functionality includes but is not limited to establishing system accounts, configuring access authorizations (i.e., permissions, privileges), setting events to be audited, and setting intrusion detection parameters.

Solution

Install the 'policycoreutil' package, if it is not already installed, by running the following command:

$ sudo yum install policycoreutils

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_Oracle_Linux_8_V1R2_STIG.zip

Item Details

Category: SYSTEM AND COMMUNICATIONS PROTECTION

References: 800-53|SC-3, CAT|III, CCI|CCI-001084, Rule-ID|SV-248549r779213_rule, STIG-ID|OL08-00-010171, Vuln-ID|V-248549

Plugin: Unix

Control ID: 48437ea9122fc04446ef92191807c5e839d55cb14fa773e0cc1bbb5b68a18897