OL08-00-020270 - OL 8 emergency accounts must be automatically removed or disabled after the crisis is resolved or within 72 hours.

Information

Emergency accounts are privileged accounts established in response to crisis situations where the need for rapid account activation is required. Therefore, emergency account activation may bypass normal account authorization processes. If these accounts are automatically disabled, system maintenance during emergencies may not be possible, thus adversely affecting system availability.

Emergency accounts are different from infrequently used accounts (i.e., local logon accounts used by the organization's system administrators when network or normal logon/access is not available). Infrequently used accounts are not subject to automatic termination dates. Emergency accounts are accounts created in response to crisis situations, usually for use by maintenance personnel. The automatic expiration or disabling time period may be extended as needed until the crisis is resolved; however, it must not be extended indefinitely. A permanent account should be established for privileged users who need long-term maintenance accounts.

To address access requirements, many OL 8 systems can be integrated with enterprise-level authentication/access mechanisms that meet or exceed access control policy requirements.

NOTE: Nessus has provided the target output to assist in reviewing the benchmark to ensure target compliance.

Solution

If an emergency account must be created, configure the system to terminate the account after 72 hours with the following command to set an expiration date for the account. Substitute 'system_account_name' with the account to be created.

$ sudo chage -E 'date -d '+3 days' +%Y-%m-%d' system_account_name

The automatic expiration or disabling time period may be extended as needed until the crisis is resolved.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_Oracle_Linux_8_V1R2_STIG.zip

Item Details

Category: ACCESS CONTROL

References: 800-53|AC-2(2), CAT|II, CCI|CCI-001682, Rule-ID|SV-248708r779690_rule, STIG-ID|OL08-00-020270, Vuln-ID|V-248708

Plugin: Unix

Control ID: 350c78ce1d21d3545c02fed5d9da3d50a22d38e8570aa20ff85adb56ea871091