GEN000000-LNX00440 - The /etc/security/access.conf file must have mode 0640 or less permissive.

Information

If the access permissions are more permissive than 0640, system security could be compromised.

Solution

Use the chmod command to set the permissions to 0640.
(for example:
# chmod 0640 /etc/security/access.conf

).

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_Oracle_Linux_5_V2R1_STIG.zip

Item Details

Category: ACCESS CONTROL, CONFIGURATION MANAGEMENT

References: 800-53|AC-6, 800-53|CM-6b., CAT|II, CCI|CCI-000225, CCI|CCI-000366, Rule-ID|SV-218173r603259_rule, STIG-ID|GEN000000-LNX00440, STIG-Legacy|SV-62903, STIG-Legacy|V-1055, Vuln-ID|V-218173

Plugin: Unix

Control ID: 59bad0f67b50791615322fb824ff45a768f79063d572132783059fabbb58c107