FFOX-00-000001 - The installed version of Firefox must be supported.

Information

Using versions of an application that are not supported by the vendor is not permitted. Vendors respond to security flaws with updates and patches. These updates are not available for unsupported versions, which can leave the application vulnerable to attack.

NOTE: Nessus has provided the target output to assist in reviewing the benchmark to ensure target compliance.

Solution

Upgrade the version of the browser to an approved version by obtaining software from the vendor or other trusted source.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_MOZ_Firefox_V6R2_STIG.zip

Item Details

Category: SYSTEM AND INFORMATION INTEGRITY

References: 800-53|SI-2c., CAT|I, CCI|CCI-002605, Rule-ID|SV-251545r807107_rule, STIG-ID|FFOX-00-000001, Vuln-ID|V-251545

Plugin: Unix

Control ID: 15d75bba316cfe342bb3ebffeb5f4267de133fbdc7da2072a90baac225cf561a