EX16-MB-000680 - Exchange must have the most current, approved service pack installed.

Information

Failure to install the most current Exchange service pack leaves a system vulnerable to exploitation. Current service packs correct known security and system vulnerabilities.

Solution

Install the most current, approved service pack.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_MS_Exchange_2016_Y21M07_STIG.zip

Item Details

Category: SYSTEM AND INFORMATION INTEGRITY

References: 800-53|SI-2c., CAT|II, CCI|CCI-002605, Rule-ID|SV-228411r612748_rule, STIG-ID|EX16-MB-000680, STIG-Legacy|SV-95451, STIG-Legacy|V-80741, Vuln-ID|V-228411

Plugin: Windows

Control ID: 87b654c98624d1ad1e18c9fc1b647a5bcdefd90a11527eba9d4869a21218ff27