EX16-ED-000700 - Exchange must have the most current, approved service pack installed.

Information

The organization (including any contractor to the organization) must promptly install security-relevant software updates (e.g., patches, service packs, hot fixes). Flaws discovered during security assessments, continuous monitoring, incident response activities, or information system error handling must also be addressed.

Solution

Install the most current, approved service pack.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_MS_Exchange_2016_Y21M12_STIG.zip

Item Details

Category: SYSTEM AND INFORMATION INTEGRITY

References: 800-53|SI-2c., CAT|II, CCI|CCI-002605, Rule-ID|SV-221263r612603_rule, STIG-ID|EX16-ED-000700, STIG-Legacy|SV-95315, STIG-Legacy|V-80605, Vuln-ID|V-221263

Plugin: Windows

Control ID: d98850df8785e1e84ef78852c2572bb51f636e505ad6fdaabf4ebc6a68d2b38f