GOOG-12-010800 - Android 12 devices must have the latest available Google Android 12 operating system installed.

Information

Required security features are not available in earlier operating system versions. In addition, there may be known vulnerabilities in earlier versions.

SFR ID: FMT_SMF_EXT.1.1 #47

NOTE: Nessus has not performed this check. Please review the benchmark to ensure target compliance.

Solution

Install the latest released version of the Google Android 12 operating system on all managed Google devices.

Note: Google Android device operating system updates are released directly by Google or can be distributed via the EMM. Check each device manufacturer and/or Carriers for current updates.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_Google_Android_12_STIG.zip

Item Details

Category: CONFIGURATION MANAGEMENT

References: 800-53|CM-6b., CAT|I, CCI|CCI-000366, Rule-ID|SV-250448r802696_rule, STIG-ID|GOOG-12-010800, Vuln-ID|V-250448

Plugin: MDM

Control ID: 9ba3da36f1513af87227cedadf163bffe6e0b4767e7284e90bfb6931cc170848