APPL-11-002064 - The macOS system must have the security assessment policy subsystem enabled.

Information

Any changes to the hardware, software, and/or firmware components of the information system and/or application can potentially have significant effects on the overall security of the system.

Accordingly, software defined by the organization as critical must be signed with a certificate that is recognized and approved by the organization.

Solution

To enable the Security assessment policy subsystem, run the following command:

/usr/bin/sudo /usr/sbin/spctl --master-enable

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_Apple_macOS_11_V1R6_STIG.zip

Item Details

Category: CONFIGURATION MANAGEMENT

References: 800-53|CM-5(3), CAT|I, CCI|CCI-001749, Rule-ID|SV-230824r599842_rule, STIG-ID|APPL-11-002064, Vuln-ID|V-230824

Plugin: Unix

Control ID: a1338b53857253b3dcaa34925942a18405038e774bb8e41e0a03083d8623bf2d