AIOS-14-009600 - iPhone and iPad must have the latest available iOS/iPadOS operating system installed.

Information

Required security features are not available in earlier OS versions. In addition, there may be known vulnerabilities in earlier versions.

SFR ID: FMT_SMF_EXT.1.1 #47

NOTE: Nessus has not performed this check. Please review the benchmark to ensure target compliance.

Solution

Install the latest release version of Apple iOS/iPadOS on all managed iOS devices.

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/zip/U_Apple_iOS_iPadOS_14_V1R3_STIG.zip

Item Details

Category: CONFIGURATION MANAGEMENT

References: 800-53|CM-6(1), 800-53|CM-6b., 800-53|CM-7a., CAT|I, CCI|CCI-000366, CCI|CCI-000370, CCI|CCI-000381, Rule-ID|SV-228758r561031_rule, STIG-ID|AIOS-14-009600, Vuln-ID|V-228758

Plugin: MDM

Control ID: 318eb8d6b372daec4cd31cdaab1f5ee896aaa1992cc8ca759a59b55977a3daf9