Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

ISC BIND 9.x < 9.8.5 / 9.9.x < 9.9.3 Multiple Vulnerabilities

High

Synopsis

The remote DNS server may be affected by multiple attack vectors.

Description

Versions of ISC BIND 9.x prior to 9.8.5, and 9.9.x prior to 9.9.3 are unpatched for a flaw that is triggered when handling a packet with a malformed options section. This may allow a remote attacker to trigger an assertion failure and cause a server to exit.

Solution

Upgrade ISC BIND to version 9.9.3 or later. If version 9.9.x cannot be obtained, version 9.8.5 is also patched for this vulnerability.