Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Safari < 10 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser installed that is affected by multiple vulnerabilities.

Description

Versions of Safari prior to 10 are affected by multiple vulnerabilities in the following components :

- Reader (CVE-2016-4618) - Tabs (CVE-2016-4751) - Webkit (CVE-2016-4611, CVE-2016-4728, CVE-2016-4729, CVE-2016-4730, CVE-2016-4731, CVE-2016-4733, CVE-2016-4734, CVE-2016-4735, CVE-2016-4737, CVE-2016-4758, CVE-2016-4759, CVE-2016-4760, CVE-2016-4762, CVE-2016-4763, CVE-2016-4765, CVE-2016-4766, CVE-2016-4767, CVE-2016-4768, CVE-2016-4769)

Solution

Upgrade to Safari version 10 or later.