Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Atlassian Bitbucket Server 4.0.x < 4.0.6 RCE

Critical

Synopsis

The remote Bitbucket server is affected by a Remote Code Execution (RCE) vulnerability.

Description

Versions of Bitbucket 4.0.x prior to 4.0.6 contain a flaw that is triggered during the deserialization of Java content. This may allow a remote attacker to execute arbitrary code.

Solution

Upgrade to Bitbucket version 4.0.6 or later.