Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Atlassian Confluence Server 5.9.x < 5.9.3 RCE

Critical

Synopsis

The remote Confluence server is affected by a Remote Code Execution (RCE) vulnerability.

Description

Versions of Confluence 5.9.x prior to 5.9.3 contain a flaw that is triggered during the deserialization of Java content. This may allow a remote attacker to execute arbitrary code.

Solution

Upgrade to Confluence version 5.9.3 or later.