icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Safari < 9.1.1 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser installed that is affected by multiple vulnerabilities.

Description

The version of Safari installed on the remote host is prior or equal to 9.1, and is affected by multiple vulnerabilities. These vulnerablilities are contained within the Webkit subcomponent.

Solution

Upgrade to Safari version 9.1.1 or later.