Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.5.x < 5.5.49 / 5.6.x < 5.6.30 / 5.7.x < 5.7.12 Multiple Vulnerabilities

Critical

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is 5.5.x prior to 5.5.49, 5.6.x prior to 5.6.30, or 5.7.x prior to 5.7.12. It is therefore affected by vulnerabilities in the following components :

- Data Manipulation Language - Encryption - Full-Text Search - Federated - InnoDB - JSON - Locking - Log - Optimizer - Performance Schema - Partition - Pluggable Authentication - Security Privileges

Solution

Upgrade to MySQL 5.7.12 later. If 5.7.x cannot be obtained, 5.6.30 and 5.5.49 have also been patched for these vulnerabilities.