Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apple TV 9.2.x < 9.2.2 Multiple Vulnerabilities

Medium

Synopsis

The version of this Apple TV device is not current and is thus unpatched for multiple vulnerabilities.

Description

Versions of Apple TV 9.2.x prior to 9.2.2 are affected by multiple vulnerabilities in the following components :

- CFNetwork - CoreGraphics - IOAcceleratorFamily - IOHIDFamily - ImageIO - Kernel - libxml2 - libxslt - Sandbox

Solution

Upgrade Apple TV to 9.2.2, or later.