Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Safari < 9.1 Multiple Vulnerabilities

Critical

Synopsis

The remote host has a web browser installed that is affected by multiple vulnerabilities.

Description

The version of Safari installed on the remote host is prior or equal to 9.0.3, and is affected by multiple vulnerabilities in the following components :

- Libxml2 (2016-1762) - Safari (CVE-2009-2197) - Safari Downloads (CVE-2016-1771) - Safari Top Sites (CVE-2016-1772) - WebKit (CVE-2016-1778, CVE-2016-1779, CVE-2016-1781, CVE-2016-1782, CVE-2016-1783, CVE-2016-1784, CVE-2016-1785, CVE-2016-1786, CVE-2016-1864) - WebKit History (CVE-2016-1784) - WebKit Page Loading (CVE-2016-1785, CVE-2016-1786)

Solution

Upgrade to Safari version 9.1 or later.