Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 51.0.2704.103 Multiple Vulnerabilities

High

Synopsis

The remote host is utilizing a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is prior to 51.0.2704.103, and is affected by multiple vulnerabilities :

- A flaw exists in the 'individualCharacterRanges()' function in 'CachingWordShaper.cpp' that is triggered when handling invalid glyph shaping results. A remote attacker can exploit this issue to corrupt memory, resulting in the execution of code. (OSVDB 140128) - A use-after-free error exists in the 'OnChannelMessage()' function in 'node_channel.cc' that allows a remote attacker to dereference already freed memory, resulting in the execution of code. (OSVDB 140129) - An unspecified flaw exists in the 'shared_worker_devtools_manager.cc' file that allows a remote attacker to have an unspecified impact. (OSVDB 140130)

Solution

Update the Chrome browser to 51.0.2704.103 or later.