Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.5.x < 5.5.48 / 5.6.x < 5.6.29 / 5.7.x < 5.7.11 Multiple Vulnerabilities

Medium

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is 5.5.x prior to 5.5.48, 5.6.x prior to 5.6.29, or 5.7.x prior to 5.7.11, and is affected by vulnerabilities in the following components :

- Data Manipulation Language - Data Definition Language - Full-Text Search - MyISAM - PeopleSoft - Performance Schema - Pluggable Authentication - Replication - Server Connection - Server:Security - Server:InnoDB - Server:Optimizer - Server:Options

Solution

Upgrade to MySQL 5.7.11 later. If 5.7.x cannot be obtained, 5.6.29 and 5.5.48 have also been patched for these vulnerabilities.