Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.5.x < 5.5.46 / 5.6.x < 5.6.27 Multiple Vulnerabilities

High

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.46 or 5.6.x prior to 5.6.27 and is affected by vulnerabilities in the following components :

- :

- Client Programs - Data Definition Language - Data Manipulation Language - InnoDB - Option - Partition - Query Cache - Security:Privileges - Server Parser - Server Partition - Stored Procedures - Types

Solution

Upgrade to MySQL 5.6.27 or later. If 5.6.x cannot be obtained, version 5.5.46 is also patched for these issues.