The remote host is running an outdated version of Adobe Flash Player for Internet Explorer that is affected by a remote code execution vulnerability.
Versions of Adobe Flash Player prior to 22.214.171.124 are outdated and thus unpatched for a remote code execution vulnerability due to improper validation of unspecified user-supplied input. A remote attacker can exploit this, via specially crafted Flash content, to cause a heap-based buffer overflow, resulting in the execution of arbitrary code.
Upgrade to Adobe Flash Player version 126.96.36.199 or later. If 18.x cannot be obtained, 188.8.131.526 has also been patched for these vulnerabilities.