icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Opera < 22.0 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser installed that may contain multiple vulnerabilities.

Description

The remote host is running an Opera web browser older than version 22.0, and thus does not include up-to-date security features or the latest stable Chromium/Blink release (version 35), which contains fixes for various security vulnerabilities in older releases, some of which may be high-impact.

Solution

Upgrade to Opera 22.0 or later.