icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons

Mac OS X < 10.9.2 Multiple Vulnerabilities

Synopsis

The remote host is missing a Mac OS X update that fixes multiple security issues.

Description

The remote host is running a version of Mac OS X that is older than 10.9.2. The newer version contains numerous security-related fixes for the following components :

- Apache

- ATS

- Certificate Trust Policy

- CoreAnimation

- CoreText

- curl

- Data Security

- Date and Time

- File Bookmark

- Finder

- ImageIO

- NVIDIA Drivers

- PHP

- QuickLook

- QuickTime

An attacker could leverage the most serious of these issues to execute arbitrary code.

Solution

Upgrade to OS X 10.9.2 or higher.