Google Chrome < 33.0.1750.117 Multiple Vulnerabilities



The remote host is running an outdated web browser that contains multiple vulnerabilities.


The Google Chrome browser detected on the remote system is older than version 33.0.1750.117, and is therefore vulnerable to the following issues:

- Undisclosed vulnerability exists with relative paths in Windows sandbox named pipe policy (CVE-2013-6652)

- Use-after free issues related to web contents (CVE-2013-6653) and layout (CVE-2013-6655, CVE-2013-6658)

- Undisclosed vulnerability in Bad cast in SVG (CVE-2013-6654)

- Information-disclosure vulnerabilities with XSS auditor (CVE-2013-6656, CVE-2013-6657) and drag-and-drop (CVE-2013-6660)

- Security-bypass vulnerability during certificates validation in a TLS handshake (CVE-2013-6659)

- Other additional issues undisclosed by the vendor (CVE-2013-6661)


Upgrade to Google Chrome 33.0.1750.117 or later.