Google Chrome < 32.0.1700.107 Remote Code Execution



The remote host contains a web browser that is affected by a remote code execution vulnerability via its built-in Flash plugin.


The remote host has Google Chrome browser installed. The previous version of Google Chrome (that is, prior to 32.0.1700.107) contain a plugin for Flash Player, which is vulnerable to remote code execution. Chrome 32.0.1700.107 has been released with an updated version of Flash, which patches this vulnerability.


Upgrade to Google Chrome 32.0.1700.107 or later.