icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player <= 11.9.900.170 (inferred) Multiple Vulnerabilities (APSB14-02)

High

Synopsis

The remote host is running a browser plugin that is affected by multiple vulnerabilities.

Description

Versions of Adobe Flash Player equal or prior to 11.9.900.170 (or 11.2.202.332 for Linux) are outdated and thus unpatched for the following vulnerabilities :

- An unspecified vulnerability exists that can be used to bypass Flash Player security protections (CVE-2014-0491). - An unspecified vulnerability exists that can be used to bypass memory address layout randomization (ASLR) (CVE-2014-0492).

Solution

Upgrade to Flash Player 12.0.0.43 or later. For Linux users, upgrade to version 11.2.202.335 or later.