Google Chrome < 31.0.1650.63 Multiple Vulnerabilities



The remote host contains a web browser that is affected by multiple vulnerabilities.


The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 31.0.1650.63 are affected by multiple vulnerabilites, some of which include the following:

- Use-after-free in editing (CVE-2013-6635)

- Out-of-bounds read/write operations and a buffer overflow vulnerability in the Chrome v8 engine, which have been fixed in version, included in the updated version of Chrome (CVE-2013-6638, CVE-2013-6639, CVE-2013-6640)

- Address bar spoofing that can be triggered via modal dialogs (CVE-2013-6636)

- Session fixation attack via 302 redirects in one-click sign-in flow and gaia HTTP headers, which can allow a context-dependent attacker to hijack the user session. (CVE-2013-6634)


Upgrade to Google Chrome 31.0.1650.63 or later.