icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apple iOS < 7.0 Multiple Vulnerabilities

Synopsis

The remote host is missing a critical Apple iOS patch update.

Description

According to its banner, the remote Apple iOS device is missing a security update. Versions of Apple iOS older than 7.0 are affected by vulnerabilities within the following components :

- Certificate Trust Policy - CoreGraphics - CoreMedia - Data Protection - Data Security - File Systems - IOKit - IOKitUser - IOSerialFamily - IPSec - ImageIO - Kernel - Kext Management - Passcode Lock - Personal Hotspot - Push Notifications - Safari - Sandbox - Social - Springboard - Telephony - Twitter - WebKit - dyld - libxml - libxslt

Solution

Upgrade to Apple iOS 7.0 or later.