icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apache Subversion 1.7.x < 1.7.11 / 1.8.x < 1.8.1 DoS

Medium

Synopsis

The remote host is running a version of Apache Subversion that is affected by a denial of service (DoS) vulnerability.

Description

Versions of Apache Subversion 1.7.x prior to 1.7.11, or 1.8.x prior to 1.8.1 are affected by a denial of service vulnerability, specifically within the 'mod_dav_svn' module, which improperly handles certain HTTP requests in a way that can be leveraged by an attacker to execute a denial of service against the system.

Solution

Upgrade to Apache Subversion 1.8.1 or later. If 1.8.x cannot be obtained, 1.7.11 is also patched for these vulnerabilities.