icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player <= 10.3.183.86 / 11.7.700.202 Memory Corruption (APSB13-16)

High

Synopsis

The remote host contains a browser plug-in that is affected by memory corruption vulnerability

Description

The remote host has Adobe Flash Player installed. Versions of Flash Player 11.x equal to or prior to 11.7.700.202, or 10.x equal to or prior to 10.3.183.86 are affected by a memory corruption vulnerability that could lead to code execution

Solution

Upgrade to Flash Player 10.3.186.90 / 11.7.700.224 or later.