icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player <= 10.3.183.75 / 11.7.700.169 Multiple Vulnerabilities (APSB13-14)

High

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities.

Description

The remote host has Adobe Flash Player installed. Versions of Flash Player 11.x equal to or earlier than 11.7.700.169, or 10.x equal to or earlier than 10.3.183.75 are affected by multiple vulnerabilities. It is therefore, potentially affected by several memory corruption errors that could lead to code execution.

Solution

Upgrade to Flash Player 10.3.186.86 / 11.7.700.202 or later.