icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player <= 10.3.183.18 / 11.2.202.233 Object Confusion Vulnerability (APSB12-09)

High

Synopsis

The remote host contains a browser plug-in that is affected by a code execution vulnerability

Description

The remote host has Adobe Flash Player installed.

Versions of Flash Player 10.x equal to or earlier than 10.3.183.18 or 11.x equal to or ealier than 11.2.202.233 are potentially affected by an object confusion vulnerability that could allow an attacker to crash the application or potentially take control of the target system.

By tricking a victim into visiting a specially crafted page, an attacker may be able to utilize this vulnerability to execute arbitrary code subject to the users' privileges

Solution

Upgrade to Flash Player 10.3.183.19 / 11.2.202.235 or later.