icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Oracle MySQL Server 5.5.x < 5.5.30 yaSSL Buffer Overflow

High

Synopsis

The remote database server is affected by a buffer overflow vulnerability

Description

The version of MySQL 5.5 installed on the remote host is earlier than 5.5.30. Therefore, affected by a buffer overflow related to 'yaSSL'. This error could possibly allow arbitrary code execution.

Solution

Upgrade to MySQL version 5.5.30 or later.