icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player <= 10.3.183.29 / 11.4.402.287 Multiple Vulnerabilities (APSB12-24)

High

Synopsis

The remote host contains a browser plugin that is affected by multiple vulnerabilities.

Description

Versions of Flash Player 11.x equal to or earlier than 11.4.402.287, or 10.x equal to or earlier than 10.3.183.29 are affected by multiple vulnerabilities:

- Several unspecified issues exist that can lead to buffer overflows and arbitrary code execution. (CVE-2012-5274, CVE-2012-5275, CVE-2012-5276, CVE-2012-5277, CVE-2012-5280) - An unspecified security bypass issue exists that can lead to arbitrary code execution. (CVE-2012-5278) - An unspecified issue exists that can lead to memory corruption and arbitrary code execution. (CVE-2012-5279)

Solution

Upgrade to Flash Player 10.3.183.43 / 11.5.502.110 or later.