icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Oracle Java SE 7 <= Update 6 Code Execution

High

Synopsis

The remote Windows host contains a programming platform that is affected by a code execution vulnerability.

Description

This version of Oracle (formerly Sun) Java SE or Java for Business installed on the remote host is 7 Update 6 or earlier and is, therefore, potentially affected by an unspecified code execution vulnerability. Note that this vulnerability is currently being exploited in the wild.

Solution

Upgrade to JDK / JRE 7 Update 7 or later, and remove, if necessary, any affected versions.