icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Oracle MySQL Server 5.5.x < 5.5.23 Multiple Unspecified Vulnerabilities

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

Versions of MySQL 5.5.x prior to 5.5.23 are outdated and thus affected by two unspecified vulnerabilities related to the 'Server Optimizer' component.

Solution

Upgrade to MySQL version 5.5.23 later.