icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Movable Type < 4.361 / 5.051 / 5.11 Multiple Unspecified Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple unspecified vulnerabilities

Description

The remote host is running Movable Type, a blogging software for Unix and Windows platforms.

Versions of Movable Type earlier than 4.361, 5.0x earlier than 5.051, or 5.1x earlier than 5.11, are reportedly affected by multiple unspecified vulnerabilities.

Solution

Upgrade to Movable Type 4.361, 5.051, 5.11, or later.