icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Joomla! 1.5 < 1.5.23 Information Disclosure Vulnerability

Medium

Synopsis

The remote web server has an application that is affected by an information disclosure vulnerability.

Description

The remote web server is hosting Joomla!, a content management system written in PHP.

Versions of Joomla! 1.5.x earlier than 1.5.23 are potentially affected by an information disclosure vulnerability caused by insufficient error checking.

Solution

Upgrade to Joomla! 1.5.23 or later.